[Resolved] Wrong Downloaded File Info.

Discussion in 'Game Help and Tips' started by Dribz, Feb 26, 2016.

  1. UltraNUMB

    UltraNUMB Active Member

    Joined:
    Jan 18, 2016
    Messages:
    133
    Likes Received:
    59
    Just reinstall game in another directory. Exemple, if u install in "C:\Program Files (x86)\RedFox" just install in "C:\RedFox". Just make it and all ok.
     
  2. flaviodc

    flaviodc New Member

    Joined:
    Feb 15, 2016
    Messages:
    3
    Likes Received:
    1
    same problem here
     
  3. dannyTW

    dannyTW New Member

    Joined:
    Sep 9, 2016
    Messages:
    1
    Likes Received:
    0
    i follow the steps in #39 and it works!
    Thanks a lot bro!
     
  4. Celades

    Celades New Member

    Joined:
    Apr 1, 2016
    Messages:
    17
    Likes Received:
    0
    done all the steps and already tried to restore laptop to factory default but still the same. My OS is windows TEN.. PLEASE HELP
     
  5. rrcelades

    rrcelades New Member

    Joined:
    May 24, 2016
    Messages:
    16
    Likes Received:
    2
    done everything and still getting the same error, even restore pc to factory default already
     
  6. rrcelades

    rrcelades New Member

    Joined:
    May 24, 2016
    Messages:
    16
    Likes Received:
    2
    done the steps, rf online properties are correct. tried to reinstall many times and done factory reset on my pc as well
     
  7. Monster

    Monster New Member

    Joined:
    Oct 10, 2016
    Messages:
    1
    Likes Received:
    0
    copy/Thumbs/ko-kr/laucher/paste/en-gb/launcher play game :D
     
  8. [GM]Lupinsan

    [GM]Lupinsan RedFox Games Staff Member

    Joined:
    Feb 1, 2016
    Messages:
    251
    Likes Received:
    372
    Thank you for reporting this issue. We have updated the RF Online Installer with new files, which should fix this issue. Please let us know if you continue to get this error!
     
    4driano likes this.
  9. sayurasem

    sayurasem New Member

    Joined:
    Oct 18, 2016
    Messages:
    2
    Likes Received:
    0
    guys, I'm having trouble installing the game, I downloaded from redfox game downloader. When I click the "RFOnline_Full_20160224000433" it gives me an error with "non 7z archive" message. Any help?
     
  10. Accord

    Accord Member

    Joined:
    Feb 10, 2016
    Messages:
    127
    Likes Received:
    23
    download the client again, i got this error because the file was corrupted.
     
  11. Mandalay888

    Mandalay888 New Member

    Joined:
    Feb 14, 2016
    Messages:
    2
    Likes Received:
    0
    Gms do you even checking the support tickets? could u please be so nice to response to ticker #17861
     
  12. heaventsent99

    heaventsent99 New Member

    Joined:
    Nov 11, 2016
    Messages:
    5
    Likes Received:
    0
    hi there I'm also having some trouble with loading the game. I log on to the screen when I shows up, chose a server and when it looks like it's loading the game it doesn't pop up in fact nothing happens so I can' t play the game til its fixed, maybe its cause I have wins 10 I don't know can someone help me with that? thanks!
     
  13. Blackhat

    Blackhat New Member

    Joined:
    Sep 18, 2016
    Messages:
    1
    Likes Received:
    0
    I couldn't get the game to launch due to error in patching. This worked for me.

    Thank you for replying. Other players have reported they were able to get around this issue by taking a thumbs.db file from another location and copying it to SpriteImage\en-gb\Launcher, which allows the launcher to patch the missing file correctly. You can find one from the SpriteImage\ko-kr\Launcher folder (by default the file is hidden, so use the windows search function on that folder to see it).
    Please try this and let us know if this helps.
    Thank you.
    RedFox Support
     
  14. aalvaniz

    aalvaniz New Member

    Joined:
    Mar 16, 2016
    Messages:
    1
    Likes Received:
    0
    Wrong download file info... i encountered it today and solved by the thumbs.db in other topic solutions but this Microsoft Visual C++ Runtime Library came... can u help me?I have done the uninstallation C++ &installation but still not working. The only thing that works for me is to uninstall RF and reinstall then I can play. But there is a another problem, once you turn off and tried to play again, same problem occur. Im using Asus laptop btw nad OS windows 10. This happens after the update on my laptop. please help me on this.
     

    Attached Files:

    • C++.jpg
      C++.jpg
      File size:
      280.5 KB
      Views:
      281
  15. MrUnknown

    MrUnknown New Member

    Joined:
    Nov 29, 2016
    Messages:
    22
    Likes Received:
    0
    Where can i find the right downloader of rf help me Gm
     
  16. MrUnknown

    MrUnknown New Member

    Joined:
    Nov 29, 2016
    Messages:
    22
    Likes Received:
    0
    help me any one and GM what will i do i finish the download and this is happen after i finish it .. help me plzzzzz
     

    Attached Files:

  17. MrUnknown

    MrUnknown New Member

    Joined:
    Nov 29, 2016
    Messages:
    22
    Likes Received:
    0
    need help gm i finish the download and this is what happen help me plzzz
     

    Attached Files:

  18. MrUnknown

    MrUnknown New Member

    Joined:
    Nov 29, 2016
    Messages:
    22
    Likes Received:
    0
    Need help what will i do i finish the download and this happen after i click it can you help me
     

    Attached Files:

  19. PicassoEQG

    PicassoEQG New Member

    Joined:
    Dec 9, 2016
    Messages:
    3
    Likes Received:
    0
    MrUnknown, since GMs here don't have knowledge to help you or just don't really feel interest in doing it, I will help you, please download the game using Internet Explorer, will work for sure:)
     
  20. ALLRodrigues3D

    ALLRodrigues3D New Member

    Joined:
    Dec 27, 2016
    Messages:
    1
    Likes Received:
    0
    Not work, itemcombine.edf, he download, but when goes to extract, gives that damn mistake:
    I already uninstall and install again, and nothing...
    Someone help me, please!

    Screenshot_1.jpg
     

Share This Page