Cant launch rf

Discussion in 'Bug Reports' started by KinglyRed, Dec 16, 2019.

  1. Starberry

    Starberry Tournament Ambassador & Discord Admin

    Joined:
    Jan 29, 2016
    Messages:
    3,997
    Likes Received:
    4,868
    Hello again,

    Have you tried using “Safe Mode with Networking” on your PC?
     
  2. KinglyRed

    KinglyRed Member

    Joined:
    Mar 4, 2016
    Messages:
    33
    Likes Received:
    10
    cant get onto the internet in that mode strangely enough
     
  3. Starberry

    Starberry Tournament Ambassador & Discord Admin

    Joined:
    Jan 29, 2016
    Messages:
    3,997
    Likes Received:
    4,868
    In Windows 10, the service may not be automatically be on. In this case, follow these steps to enable your Wi-Fi adapter.

    Method 1: Drivers.

    While in Safe Mode with Networking, open Device Manager. Then double click to expand Network Adapter, right click on the driver and select Enable.
    --------------------------------
    Method 2: Services

    While in this mode, open the Services page through Run Command (Windows button+R). Once opened, type services.msc in the dialog box. This will open the services page. Once here locate WLan Auto Config and set the Status to Start.
     
  4. KinglyRed

    KinglyRed Member

    Joined:
    Mar 4, 2016
    Messages:
    33
    Likes Received:
    10
    appears to already be started and yet there is still no connections available which is ridiculous
     

Share This Page