Game crashes on start-up 95% of the time.

Discussion in 'Game Help and Tips' started by HandsomeAniki, Jun 6, 2016.

  1. HandsomeAniki

    HandsomeAniki New Member

    Joined:
    May 31, 2016
    Messages:
    2
    Likes Received:
    0
    This is absolutely unacceptable. The game crashes 95% and no, it's not an exaggerated statistic. I never make it past the loading screen of the first window or even see the client pop up after logging in.

    How do I even fix this problem? It doesn't even show up on my process list when the task manager is active, yet I still see the "launcher" window.

    Do not tell me to reinstall, to redownload, to check my firewall, to check my connection, my router, or anything of that sort because I've exhausted all those options for this game to randomly work when it pleases. Do not tell me to upgrade my PC, yes I am playing on a wired connection, I am using Windows 7 Ultimate, and I've changed compatibility to every imaginable version of windows to see if it will actually work. There's literally nothing possibly wrong on my end other than something wrong with the client itself.

    It randomly, on its own suddenly starts working after 20-30 launches, and I refuse to play the game if the requirement to get on the game is to repeatedly sign on over 40 times just to make it on.
     
  2. Jamari

    Jamari Active Member

    Joined:
    Mar 3, 2016
    Messages:
    223
    Likes Received:
    182
    What are your computer specifications (OS, CPU, GPU, etc)?
    Do you have any antivirus software installed on your PC?
    Have you made any recent changes to your computer or network?​
     
  3. HandsomeAniki

    HandsomeAniki New Member

    Joined:
    May 31, 2016
    Messages:
    2
    Likes Received:
    0
    OS : Windows 7 Ultimate
    CPU : AMD FX(tm)-6300 Six-Core Processor
    GPU : AMD Radeon HD 7800 Series
    16 GB DDR3 Ram
    Realtek HD Audio
    1 TB Storage.

    No active anti-virus firewall that impedes with Rumble.

    No recent changes whatsoever.
     
  4. Gohono

    Gohono Member

    Joined:
    Mar 27, 2016
    Messages:
    35
    Likes Received:
    12
    I've been having the same problem. Once it crashes it continues to crash until I restart my laptop, and even then it usually does the same thing. It randomly decides when it wants to run.
     
  5. DaxRealxLaharl

    DaxRealxLaharl New Member

    Joined:
    Apr 30, 2016
    Messages:
    7
    Likes Received:
    0
    same problem here .-.
     
  6. Phife

    Phife New Member

    Joined:
    Mar 26, 2016
    Messages:
    6
    Likes Received:
    0
    I keep on getting this problem too but it's when I click to join a room or random things like that. I keep on getting the pop-up 'FUNC_Q_GET_GRADE' followed by a bunch of random characters. This has also started happening after the most recent update. I am also experiencing a bunchhhhh of lag following the update as well. Can anyone help please?
     
  7. Jamari

    Jamari Active Member

    Joined:
    Mar 3, 2016
    Messages:
    223
    Likes Received:
    182
    @Phife

    Nimonix is working on a solution to that error, stay posted on the forums for more updates on the issue.
     

Share This Page